Many extensions in status bar change HTML window layout size

RESOLVED DUPLICATE of bug 204743

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 204743
12 years ago
11 years ago

People

(Reporter: Petr Franta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Example: When I open page with centered text from JavaScript popup window width 120x120, this text is ok only if I have disabled extensions, because status bar extensions change layout windows (not border window) and text move to right side. I think when status bar must not change the HTML window layout.

Reproducible: Always

Steps to Reproduce:
1. disable all extensions visible in status bar
2. show test page http://web.quick.cz/petrf/bugzilla/testsize.html and click on "test"
3. enable all extensions visible in status bar
4. show test page http://web.quick.cz/petrf/bugzilla/testsize.html and click on "test"

Actual Results:  
Test popup page show your window size
Maybe you're experiencing bug 204743 here?
I suspect this is a dupe of bug 204743. What ever the case the Extension Manager manages the install, uninstall, update, etc. for extensions but not interactions as described in comment #0. Changing to Toolkit -> XUL Widgets though it may be more appropriate for thie to be in Core.
Component: Extension/Theme Manager → XUL Widgets
Product: Firefox → Toolkit
QA Contact: extension.manager → xul.widgets
It better be 204743, or I've been wrong with another half-dozen dupes, too.

*** This bug has been marked as a duplicate of 204743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 204743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.