Status

()

Firefox
General
--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Steve Kelem, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

I cannot open a second window, whether I type control-n or click on File/New Window.  Nothing happens when I try.  I can open multiple tabs.
Come to think of it, javascript popups don't do anything either, even if I don't disallow popups.

Reproducible: Always

Steps to Reproduce:
1. click on File/New Window...wait...
2. Try control-n...this doesn't work either
3. 

Actual Results:  
No new window is opened.

Expected Results:  
A new window.
Have you tried Firefox's safe-mode?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 2

12 years ago
I raised the severity of this to critical.  I'm unable to use my financial sites because they open up secondary windows for many functions.  These windows won't open up, even if popup blocking is turned off.

The same behavior happens in safe-mode.
Severity: normal → critical
Then probably a new profile or a reinstallation in a new clean directory will solve this.
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 4

12 years ago
The problem was that I untarred the new release on top of the old directory.
I blew away the old directory, untarred, and now it works.  (I hope there was nothing that I needed to keep around!)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 5

12 years ago
I have the same problem.  
It started as soon as I downloaded the latest version of Firefox, 1.5.0.4.  If I either type Command N or go through the File menu with New Window, the spinning timewheel appears and then eventually goes away.  I did not have this problem with any previous version of Firefox.  Just to check I redownloaded 1.5.0.4 three times.  Each time the fault remains.  I can have a dozen tabs open in the single window but that's it.  No error message, no crash, nothing.  I didn't realise how much I use multiple windows with multiple tabs.
You need to log in before you can comment on or make changes to this bug.