cursor creates ghosting when backspace is used

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: david.miller, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060502 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060502 Thunderbird/3.0a1 ID:2006050211

While composing mail, the cursor can appear to stay around or "ghost" while a message is being composed.

Reproducible: Always

Steps to Reproduce:
1. Begin to compose an e-mail
2. Type or paste the word "TEST" into the message window ten or twelve times
3. Depress or repeatedly hit BACKSPACE

Actual Results:  
The cursor leaves a "ghost" image of itself on the screen.

Expected Results:  
The text should be deleted.  Nothing else.

I cannot even begin to imagine what this is caused by or what to properly call it -- as such a duplicate might exist for this, but I was unable to find it.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
(Reporter)

Updated

13 years ago
Severity: normal → trivial

Comment 1

12 years ago
WFM version 3 alpha 1 (20060911)
(note: reporter is gone)
Component: General → Message Compose Window
QA Contact: general → message-compose

Comment 2

12 years ago
Also seen in 3.0 alpha 1 20061101

Comment 3

11 years ago
Tim, do you still see this?
can you attach a screen shot?

Comment 4

11 years ago
Seems fixed in latest 3.0a1

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.