SMTP: Not easily able to configure after account creation.

RESOLVED INVALID

Status

RESOLVED INVALID
13 years ago
12 years ago

People

(Reporter: michael, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

One is not able to go into a setting where the SMTP server can be configured after the account has been created.  Troubleshooting issues with the SMTP server becomes quite difficult without this feature.
I can send mail from one account, but not another account, and I have (that i know of) the same settings for both accounts.

But I can't go verify them in the application, because there isn't this option.

I've never seen a mail client where you COULDN'T configure the server setting AFTER the account was created.

Basically, if you mess up on the account creation, you may be able to receive mail to that account, but don't even think about sending mail from this account, unless you know some serious hacks to get around the lack of configuration tools.

Reproducible: Always

Steps to Reproduce:
1.make a configuration error when creating an account.
2.Attempt to troubleshoot and fix this issue without deleting the account and starting over.
3.

Comment 1

13 years ago
tools | account settings lets you change the smtp server associated with a server, by selecting the account name in the left hand pane, and editng the outgoing server on the lower right hand corner of the window. Or, if you're trying to change some setting of the smtp server, pick the " outgoing server" choice in the account settings pane (at the very bottom) - that allows you to edit any of the smtp servers you've configured.
(Reporter)

Comment 2

13 years ago
You wrote back:

"tools | account settings lets you change the smtp server associated with a
server, by selecting the account name in the left hand pane, and editng the
outgoing server on the lower right hand corner of the window. Or, if you're
trying to change some setting of the smtp server, pick the " outgoing server"
choice in the account settings pane (at the very bottom) - that allows you to
edit any of the smtp servers you've configured. "

I did all of this prior to sending you the bug report.  You CAN NOT put ANY TYPE of PASSWORD in any location for the SMTP SERVER in any of your configurations for the SMTP SERVER.

I am not able to use the same SMTP server that would be used for the POP server.  I must go through my ISP's SMTP server.  There fore, I need to use the ISP's log in ID and Password for the SMTP server.  I CAN NOT CONFIGURE THIS WITH YOUR SOFTWARE, BECAUSE YOU DON'T HAVE A PLACE TO CONFIGURE THIS.

I go into account settings.  On the left, there is the 'Outgoing Server (SMTP)'
I click on it.  This brings up the "Outgoing Server (SMTP) Settings" on the right.
I choose the server by clicking once on it.  It highlights.  I click the button that says "Edit...."
this brings up a box called "SMTP Server"
It has the server name in the top, the "Security and Authentication" in the bottom.
There is a check box to "Use name and password"  (that's how it's spelled.... not User name.  Use name.)
If you check that box.  ALL YOU CAN PUT IN IS THE USER NAME.  YOU DON'T HAVE A PLACE TO PUT IN A PASSWORD.  THIS IS WHERE THE PROBLEM IS!

If you can tell me how to put in the password for the server I will be delited!
Why is this, this hard?  Go to ANY other mail client that is out and you will get the options UP FRONT, and EASY TO FIND, for setting up the user name AND THE PASSWORD you wish to use for your SMTP server.

Comment 3

12 years ago
(In reply to comment #2)
> If you can tell me how to put in the password for the server I will be
> delited!

When you attempt to send a message, it will pop up a dialog requesting the password.  There's a checkbox on that dialog for "Use Password Manager to remember this password."  That's how this software saves passwords for all styles of account.


> Why is this, this hard?  Go to ANY other mail client that is out and you will
> get the options UP FRONT, and EASY TO FIND, for setting up the user name AND
> THE PASSWORD you wish to use for your SMTP server.

You are of course welcome to use ANY other mail client.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.