unicode symbols fail to display on FF1.5.0.3 for Mac

RESOLVED DUPLICATE of bug 212745

Status

()

RESOLVED DUPLICATE of bug 212745
13 years ago
13 years ago

People

(Reporter: sichunlam, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I've just upgraded to Firefox 1.5.0.3 and noticed that the unicode heart symbol (♥) no longer displays properly. It displays as a thick vertical line ( | ) instead.

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox
2. Go to website which uses unicode symbols (e.g. http://www.alanwood.net/unicode/miscellaneous_symbols.html)
3. There is no step 3.
Actual Results:  
Unicode symbols such as ♥ display as | instead.

Expected Results:  
Unicode symbols such as ♥ should display as a ♥

Displays properly:

Firefox 1.5.0.2 for Mac OS X, Firefox 1.5.0.2 for Windows, Firefox 1.5.0.3 for Windows

Doesn't display properly:

Firefox 1.5.0.3 for Mac OS X (Universal)


Tested with extensions enabled and disabled.  Tried restarting computer, too.
(Reporter)

Updated

13 years ago
OS: All → Mac OS X 10.4
Hardware: All → Macintosh
(Reporter)

Comment 1

13 years ago
N.B. I am running Mac OS X 10.4.6 on a MacBook Pro 15.4" 1.83GHz

I submitted a thread on Mozillazine http://forums.mozillazine.org/viewtopic.php?t=412061 but have not received any replies on it yet.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5.0.x Branch

Comment 2

13 years ago
I think this is the same as this bug --> https://bugzilla.mozilla.org/show_bug.cgi?id=212745
(Reporter)

Comment 3

13 years ago
Yes you are absolutely right - (also a guest on 'zine found out too http://forums.mozillazine.org/viewtopic.php?t=412061)

Marked as duplicate of 212745.

*** This bug has been marked as a duplicate of 212745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.