Sometimes mails with empty subjects get not listed or disappear from the list once read

RESOLVED INCOMPLETE

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Florian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-04-30)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Version 1.5.0.2 (20060308)

Sometimes if a mail has no subject it gets not displayed in the list!

Sometimes it gets listed as long as it is unread. Once read it disappears!

However, you can search for it and it reappears in the list while the search is active. Afterwards it disappears again!

This is very cumbersome!

-Florian

Reproducible: Didn't try

Steps to Reproduce:
1. Get a mail with an empty subject (sometimes it works)

Actual Results:  
The mail is not in the list.

Expected Results:  
The mail should be in the list.
(Reporter)

Comment 1

12 years ago
*** Bug 336406 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
I noticed same when mail has no subject and spamfilter throws it to bin and I check mail not to be spam and I drag it back to inbox. Mail is not displayed in the list but can  be find by search. Sometimes it finds it's way back to normal view.
Steps to Reproduce:
1. Get a mail with an empty subject
2. If seen, mark as spam (with autom. throw to bin)
3. In bin mark as not spam and drag back to inbox
4. If not seen, find by search tool
QA Contact: front-end

Comment 3

11 years ago
Add...

When u find empty subject-mail with search and open mail, it's empty (version 2.0.0.0 (20070326)), but if u drag it to other directory, u can read it normaly.
(In reply to comment #3)
> When u find empty subject-mail with search and open mail, it's empty (2.0.0.0)
To heikki.tuhkanen@gmail.com : this part of your problem is Bug 377903. 

Comment 5

10 years ago
heikki, Florian, do you still see this problem?  please comment in the bug

xref bug 372213
Assignee: mscott → nobody
Whiteboard: closeme 2008-04-31
Whiteboard: closeme 2008-04-31 → closeme 2008-04-30
No additional information since last comment -> resolving incomplete.

Please comment if the issue still occurs with the latest supported 2.0.0.x or trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.