FF just stays at looking up (sitename) and can't pull up any sites.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: matthew oh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
Build Identifier: FireFox 1.5.0.2, 1.5.0.3, 1.0.7

I upgraded my firefox 1.5.0.1 to 1.5.0.2 and when I restarted it, it didnt work. 
It worked fine before the upgrade. After the upgrade when I start FF it just says looking for.. site name and just stays looking. Also when I close it, I can still see the process on the task manager. So I can't uninstall it unless I reboot my computer. I got the same results installing 1.0.7 and when I tried to upgrade through the program it just stayed looking for updates. Also I noticed that any changes I made to the configuration like the cache size, would just come over even though I uninstalled the program and deleted the folders and reinstalled it. I just dont get it.. I tried using a different profile, and delete and tried with a new profile. I can pull up pages just fine with IE though. I have already tried renew release ip and disabling and reenabling the NIC.

Reproducible: Always

Steps to Reproduce:
1.uninstalled FF
2.reboot and delete associated folders
3.reinstalled FF

Actual Results:  
just hangs at looking up sitename

Expected Results:  
pick up a page and work fine.

Windows XP SP2
This is a firewall issue.
http://kb.mozillazine.org/Error_loading_any_website
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.