browser keeps the current content and won't load the futureshop URL

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060503 Firefox/1.5.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060503 Firefox/1.5.0.4

see the steps

Reproducible: Always

Steps to Reproduce:
1. visit www.yahoo.com, the yahoo page shows up
2. visit www.futureshop.ca, the browser loads the page and won't display - the yahoo page still remains.
3.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060503 Minefield/3.0a1
and with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060428 Firefox/1.5.0.3 
(Reporter)

Comment 2

12 years ago
I'm now using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060428 Firefox/1.5.0.3.  The problem happens to at least two URLs:

www.futureshop.ca
www.xvid.org
Can't reproduce the problem. Have you also tried it in Firefox's safe-mode or with a new profile?
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 4

12 years ago
the safe-mode produced the same problem.  However the problem
can't be reproduced on another machine (using normal mode).
I'll try to reinstall FF on the machine the produced the problem.
Just a while ...
(Reporter)

Comment 5

12 years ago
hmmm... I tried my best but the problem still exists.  I removed the
FF files, find and clear any Windows registry that contains the word
FireFox, clear the related application data maintained by Windows (so
the bookmarks and profiles are also gone), and I guess I've cleared
all the trace of FF.  Then I download a new FF and the problem still
appears.

However I don't have any problem on another computer!

Please cancel the bug - it looks like the problem is not intrinsic
to FF.
--> INVALID as per comment 5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 7

11 years ago
I've switched to FF 2.0 for quite some time now and never found the problem.
I'm marking it as worksforme.  Thanks.
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.