Closed Bug 336504 Opened 16 years ago Closed 15 years ago

yahoo/games all of sudden gets warning and then vanishes

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 275783

People

(Reporter: tnttset, Unassigned)

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I go to Yahoo/games,  When playing pool all of a sudden I get a window which says debug  send error message  and when I choose debug the game and everything vanishes.  This occurs continually even after debug and sending error message to resolve problem.


Reproducible: Always

Steps to Reproduce:
1.go to yahoo.com
2.get pool game on
3.then get warning that sorry has found problem  debug send error 
then when i choose debug website vanishes 
Actual Results:  
yahoo/games vanishes

Expected Results:  
debug and continue to play games
Please install Talkback (http://kb.mozillazine.org/Talkback) and paste the incident ID here.
Keywords: crash

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.