can not restart firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Mitch Kolodin, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

My firefox browser was recently updated automatically to the latest version. After the installation, if I close Firefox to do something else and then try to restart (not maximize) firefox, I receive an error message that says firefox is already running and that I must either stop the process or reboot the system. It is annoying, but your browser is so great I figure I did something wrong or something. Can you please tell me how to fix this.

Thank You, Mitch

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Close Firefox
3.Try to start FireFox

Actual Results:  
I stop the process in Process Manager and then Firefox will restart when I click on the Firefox Desktop Icon.

Expected Results:  
Firefox strated on command
-> WFM & no Response

No Response since over 6 Months.

Also wfm on Firefox 2 / 1.5.0.8 and Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20061201 GranParadiso/3.0a1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.5.0.x Branch
You need to log in before you can comment on or make changes to this bug.