"Copy Locations to Clipboard" doesn't work on folders/groups

VERIFIED DUPLICATE of bug 333315

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 333315
12 years ago
12 years ago

People

(Reporter: Chris Lawson (gone), Assigned: Chris Lawson (gone))

Tracking

unspecified
Camino1.5
PowerPC
Mac OS X

Details

(Assignee)

Description

12 years ago
When we (I) fixed bug 254313, the code was written such that it only adds URLs to the clipboard if they come from a Bookmark object, ignoring BookmarkFolders. We should probably re-write this code (in BookmarkViewController.mm) to recurse over the children of the selected item(s) so that the URLs of folder contents actually get added to the clipboard.
(Assignee)

Comment 1

12 years ago
Heh. Sam, you gotta make it more obvious when you cc me to bugs like this :-p

*** This bug has been marked as a duplicate of 333315 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.