I see Cell border line 1 px wide. , it is designed without

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: nikolakosmos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Hi, short.

In DreamWeaver and InternetExplorer, there is no border on this page, however, when I browse on my computer I see it. On other computer where there is IE, I can't see the border of the page cells. Table cell has a border in white color 1 px. wide. http://www.intergalaktik.com

Please advise.

Reproducible: Always

Steps to Reproduce:
1. http://www.intergalaktik.com , Evrytime I log on this web page, I see borders.
2.
3.

Actual Results:  
white border is shown. On top there is logo cell, and listen cell, they are 100% wide, and 130 px. high.
Another white border is arround text area. 

All borders are white collor 1 px.
It's displaying exactly as written - if you look at the source, not only is a border attribute set, but the table also specifies a number of attributes that are invalid for the declared DOCTYPE. This is not a bug.

-> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.