intentional popup's text wraps to size of amount of icons along status bar

RESOLVED DUPLICATE of bug 204743

Status

()

RESOLVED DUPLICATE of bug 204743
13 years ago
13 years ago

People

(Reporter: shortkid111, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When accessing a popup to view information, the text wraps to the width of the amount of space taken up by extensions on the status bar even if the initial popup size is too small to accomadate all the status bar icons.

Reproducible: Always

Steps to Reproduce:
1. Install alot of extensions which place icons or other images along status bar.
2. Visit a site with which you normally expect to see a pop-up. (such as information - not spam)
3. If the popups normal width is smaller than the amount of space taken up by the icons on the status bar, the text in the popup will wrap to the width of the space taken by the icons thus resulting in portions of the text being off the screen.

Actual Results:  
Only half the text is seen due to the rest of the text being wrapped off the screen. Since this popup could not be resized, the only way to view the text was to copy the url and access the popup through another window/tab.

Expected Results:  
The text should have wrapped to the designated size allowing the audience to see the full content of the popup.

*** This bug has been marked as a duplicate of 204743 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.