Closed Bug 33662 Opened 20 years ago Closed 20 years ago

links won't spawn new windows to open into

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: wd9ewk, Assigned: rickg)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 95)
BuildID:    2000022916

If you click on some of the links on this page, they should open
into a new browser window.  Click on links like these:
Icom, Yaesu, Alinco, Sony, Diamond, RadioShack  (anything that
in the HTML code shows 'target="resource window"' in there)

Reproducible: Always
Steps to Reproduce:
1. Bring up that URL and click on any of the links mentioned above,
or any link that shows 'target="resource window"'.
2.
3.

Actual Results:  The bottom of the screen would show that it found that site and
then nothing would change.  It would show something load, and
sometimes it would kill tbe Mozilla browser.

Expected Results:  It should spawn a new browser window and then load the link 
in the
new window.
Unreproducible on 2000042113, Linux i686 build. The new pages are sucessfully
spawned to new windows.
Summary: links won't spawn new windows to open into → links won't spawn new windows to open into
The pages load correct in new windows also with build ID 2000-042609 linux.
Tested 4 of them and all loaded fine. Setting this as "works for me".

Reporter: If you see the problem again in later builds, please reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
massive update for QA contact.
QA Contact: petersen → lorca
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok
qa contact updated.
QA Contact: gerardok → bsharma
Verified on
build: 2001-05-17-04-Trunk
platform: Win NT

The links are successfully opened in new window.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
Commit pushed to master at https://github.com/mozilla/oneanddone

https://github.com/mozilla/oneanddone/commit/12074fc8ba5a88536237a8fe9c2151096e57f3d3
Merge pull request #260 from tessie/feature_Bug33662

Fix Bug 1033662 - Add Bugzilla email field to One and Done profiles (edi...
You need to log in before you can comment on or make changes to this bug.