Font works with IE but not with Firefox

RESOLVED DUPLICATE of bug 70132

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 70132
12 years ago
10 years ago

People

(Reporter: RAM, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Above mention website has specific font. This font are downloaded and installed in PC. IE opens webpage correctly but Firefox does not display page correctly

Reproducible: Always

Steps to Reproduce:
1.Download Font
2.Install Font
3.Go to www.gujaratsamachar.com

Actual Results:  
You can not view page
 However it works fine with Internet Explorer

Expected Results:  
Page should be displayed correctly

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060902 Minefield/3.0a1
Windows XP SP2

Reproduced.  Some of the characters are displayed as boxes after the font is installed.  IE and Opera display the characters properly.  Note that the link to download the font is on the site itself.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
Version: unspecified → 1.5.0.x Branch
This is WFM tested Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 ID:2007051502 and NOT working tested Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071105 ID:2007071105 -> Confirmed
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: clean-report
Whiteboard: CLOSEME 07/09 → [Fx2-parity]
Version: 1.5.0.x Branch → Trunk
Depends on: 70132

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
No longer depends on: 70132
Resolution: --- → DUPLICATE
Whiteboard: [Fx2-parity]
Duplicate of bug: 70132
You need to log in before you can comment on or make changes to this bug.