Closed Bug 336693 Opened 15 years ago Closed 14 years ago

Crash when changing time for an already saved event

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: chris, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Created an event for a day about 4 days in the future.  time was wrong so I edited the time. Was 9:30am - 10:00am, changed to 12:00pm - 1:00pm.  Clicked Ok then CRASH.  I have done this before without crashes.  Am running WinXP sp2 with all latest updates.

Unhandled exception at 0x7461642e in sunbird.exe: 0xC0000005: Access violation reading location 0x7461642e.

using build 0.3a1

Reproducible: Sometimes
Christian,

Talkback is now available in Sunbird. Please download a new nightly build from [http://ftp.mozilla.org/pub/mozilla.org/calendar/sunbird/nightly/latest-trunk/]and reproduce this crash. Talkback will send the data we need for investigation. Post back the Talkback Incident ID.
Christian,
Sunbird 0.3 has been released now [http://www.mozilla.org/projects/calendar/].
Please test if Sunbird still crashes on your system. 
In case of crash please post the corresponding Talkback Incident IDs.
The reporter is not responding and it is not reproducible by QA. Removing qawanted keyword since it is unclear what QA can do here. Also I nominate for WORKSFORME.
Keywords: qawanted
It could be caused by bad drivers, windows configuration, viruses, etc. I haven't ever noticed any crash after editing an event or task------> WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061201 Calendar/0.4a1
Marking WFM per comment #3, comment #4 and no response from reporter.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.