Taking More time to start firefox than expected

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
11 years ago

People

(Reporter: aamili, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

when i start firefox for the first time after every reboot, its taking very very long time to start, approx 60-90 seconds.

And its taking long time to Render the first web-page i open. 
Even if i just go to http://www.google.co.in, its taking again 40-60seconds
(256 kb/s internet connection speed, ).

Reproducible: Always

Steps to Reproduce:
1. when i start firefox
2. if i exit firefox, run it agin at-once, say within 10-30seconds, it loads FIne. but if i quit firefox ang start it after (say) 30minutes, then it's again taking toooo long to start


Actual Results:  
Very Very Long startup time/ firefox loading time

Expected Results:  
it should take somewhere 11.5 seconds to load

i have following extentions installed in my firefox
    1. Session Saver2 (version0.2.1.030.4)
    2. PageZoom (version 0.3.0)
    3. Extended Stasusbar (version 1.2.4)
    4. Leak Moniter (version 0.1.2)
    5. All-in-One Gesture (version 0.17.4)

And using the iFox theme.

System configuratoin:- P-lll, 640Mb ram, 64Ms video-card. 256 kbps internet speed.
*** Bug 336747 has been marked as a duplicate of this bug. ***
Please consult the MozillaZine forums (http://forums.mozillazine.org) for help with determining what's causing Firefox to start up slowly (my be is it's one of your extensions). If the folks there are able to help you find a specific non-extension related issue, please file another bug with the details of those findings.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.