Crash when removing columns from thread pane

VERIFIED DUPLICATE of bug 33524

Status

P3
major
VERIFIED DUPLICATE of bug 33524
19 years ago
14 years ago

People

(Reporter: phil, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 2000-03-27-09 M15/trunk on Windows NT

1. Bring up mail three pane window
2. Use column picker in thread pane to remove "priority" column
3. Notice that the column does not go away (as it does in the bookmarks window)
4. Move mouse cursor over column picker arrow again
5. Boom

Talkback incident 7574311 which shows a crash in nsTreeFrame
(Assignee)

Comment 1

19 years ago
this is probably 33524.


*** This bug has been marked as a duplicate of 33524 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.