ecma_3/RegExp/regress-285219.js result: FAILED type: browser

RESOLVED DUPLICATE of bug 336751

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 336751
12 years ago
12 years ago

People

(Reporter: bc, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
20060503 win/mac/linux 1.9.

regression from bug 325951?

BUGNUMBER: 285219
STATUS: Do not crash on RangeError: reserved slot out of range
FAILED!: function eval must be called directly, and not by way of a function of another name
(Reporter)

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 336751 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

12 years ago
Keywords: regression
(Reporter)

Comment 2

12 years ago
*** Bug 337327 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.