js1_4/Functions/function-001.js result: FAILED type: browser

VERIFIED FIXED

Status

()

VERIFIED FIXED
13 years ago
13 years ago

People

(Reporter: bc, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
20060503 win/mac/linux 1.9.

regression from bug 325951?
probably a dupe of bug 336100.

function-001.js Accessing the arguments property of a function object
BUGNUMBER: 324455
function-001.js Accessing the arguments property of a function object
return function.arguments = P   PASSED!
return arguments = P   PASSED!
return arguments when function contains an arguments property = [object Object]  FAILED! expected: PASS
return function.arguments when function contains an arguments property = [object Object]  FAILED! expected: PASS
(Reporter)

Updated

13 years ago
Keywords: regression
(Reporter)

Updated

13 years ago
Flags: in-testsuite+
(Reporter)

Comment 1

13 years ago
I have not seen this since the 20060508 run.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Depends on: 336100
Resolution: --- → FIXED

Comment 2

13 years ago
Fixed by bug 336100.
(Reporter)

Comment 3

13 years ago
verified fixed 20060609 win/macppc/linux trunk.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.