Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: wcroemer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Several days ago I reported a 'page will not display' bug that was a case of OS X being blocked by Microsoft. I took the opportunity to send feedback asking for an explaination. I reported to you their response. Today I received an email from Microsoft asking me to participate in a survey on the quality of their support on my recent feedback. I clicked on the above URL intending to ask why they are blocking OS X on Firefox. What I got is the following:

Microsoft OLE DB Provider for ODBC Drivers error '80040e10'

[Microsoft][ODBC SQL Server Driver]COUNT field incorrect or syntax error

/msnsrvy/survlogin.asp, line 120 

I tried to get to the page by copying the URL and pasting it in with the same result.

I am using Firefox v 1.5.0.3

Reproducible: Always

Steps to Reproduce:
1.Copy above URL and paste it into Mac Firefox and click return.
2.
3.

Actual Results:  
See Details above.

Expected Results:  
Expected page to display.
Thank you for your report, but this is a server side issue. Since it's broken entirely, it's not a tech evangelism issue either. The error is most likely temporary, but it's up to the feedbackpage.com webmasters to fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.