Cannot login to hotmail

VERIFIED DUPLICATE of bug 34093

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 34093
19 years ago
18 years ago

People

(Reporter: dthable, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
After entering my username and password, I click on the login button. Mozilla
won't submit my information to the server.

Comment 1

19 years ago
probably a dup
Assignee: rods → pollmann
(Assignee)

Comment 2

19 years ago
This issue is also reported as bug 34093.  It is likely due to the user not
having PSM installed and therefore being unable to submit to an https url. 
Marking DUP, thanks!

*** This bug has been marked as a duplicate of 34093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.