Closed Bug 336876 Opened 18 years ago Closed 18 years ago

Auto complete On Address Bar fails to keep the "H" in HTTP when selecting addresses

Categories

(Firefox :: Address Bar, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 202992

People

(Reporter: islandmaker, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Auto Complete On Address Bar Fails To Keep The "H" In HTTP Portion Of Address After Selecting A AutoComplete Address From History. Case Example:

Type In URL, Autocomplete Pulls Up Recent URL Or URL From History, However When Selecting URL The Following Happens:

Selected:
example: Http://www.Mozilla.org

FireFox Then Looses The "H",
Example: ttp://www.mozilla.org

then gives a " (TTP: Is Not A Valid Protocol) "



Reproducible: Sometimes

Steps to Reproduce:
1. Type A URL Recently Visited
2. Select From Autocomplete
3. Problem Encountered

Actual Results:  
Error

*** This bug has been marked as a duplicate of 202992 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.