Typing text in forms causes page search

RESOLVED DUPLICATE of bug 311376

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 311376
12 years ago
10 years ago

People

(Reporter: Paul Yanchenko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Sometimes (not very often) when I starting to fill any text fields in forms, the search on page is started instead. The behaviour is exactly as I didn't focused form input (input-text or textarea), but it is so.

This is related to option General / Accessibility / [ ] Begin finding when you begin typing.

When this bug comes, I can't input anything. Even opening new window doesn't helps. The simplest solution is to close all Firefox windows and start Firefox again. Another solution is to disable and then enable this option ("Begin finding when you begin typing")

Reproducible: Sometimes

Steps to Reproduce:
1. enable option General / Accessibility / [ ] Begin finding when you begin typing
2. open page with html form
3. start filling this form
Yeah, this is a known bug. It's probably a duplicate of one of the bugs that is blocking bug 320465.
What is blocking a fix for this issue, is the fact that there isn't a way to 100% reproduce this.

*** This bug has been marked as a duplicate of 311376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Search → Find Toolbar / FastFind
QA Contact: search → fast.find
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.