Make spell checker suggestions keyboard accessible

RESOLVED DUPLICATE of bug 337368

Status

()

RESOLVED DUPLICATE of bug 337368
13 years ago
12 years ago

People

(Reporter: zeniko, Unassigned)

Tracking

({access})

2.0 Branch
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
It is currently impossible to get a spelling suggestion for a misspelled word without using the mouse (except for the very first word).

Steps to reproduce:
1. Type some text into a spell checked textarea and misspell a word (not the first one)
2. Move the cursor into that word (or to its start/end)
3. Hit [Shift]+[F10] (or [App] on a Windows keyboard)

Expected result:
Corrections are suggested (and easily applied through the keyboard).

Actual result:
No corrections are suggested.

Note that this works as expected for Thunderbird's inline spell checker.

Updated

13 years ago
Flags: blocking-firefox2?
Keywords: access

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 337368 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Flags: blocking-firefox2?

Comment 2

12 years ago
Created attachment 232835 [details]
Spellcheck suggestion stuck in menu

Comment 3

12 years ago
ok, ignore that :P
You need to log in before you can comment on or make changes to this bug.