crashed when i hit back repeatedly

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
enhancement
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Alex Olson, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
BuildID:    2000022820

Because there is no way to choose how many pages back to go. I hit the back
button repeatedly to go back 7 pages.  it crashed.

Reproducible: Didn't try

Expected Results:  gone back several pages

maybe make it right click to a menu that lets you choose which page to go back to.
(Assignee)

Comment 1

18 years ago
would you try this with a more recent build?  i can't reproduce this and i'm on
win98, 2000032011.

Comment 2

18 years ago
also unable to reproduce with 032808 build under NT.  Marking WORKSFORME.
mecusar@home.com if you still see this in recent builds please reopen.  THanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
marking verifed, as reported

There are some back button crashes
like bug 33325 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.