Mac builds of SeaMonkey 1.5a not working (almost empty?).

RESOLVED DUPLICATE of bug 328854

Status

--
critical
RESOLVED DUPLICATE of bug 328854
13 years ago
13 years ago

People

(Reporter: IDontUseMozillaAnyMore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060405 SeaMonkey/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.2) Gecko/20060405 SeaMonkey/1.0.1

All nightly builds of SeaMonkey 1.5a on the servers are only 8.7KB in size and result in an empty DMG file.

Reproducible: Always

Steps to Reproduce:
Look at any of the nightly builds of 1.5a, all are faulty.
Actual Results:  
The package should be downloaded if testing is to be possible.

Updated

13 years ago
Summary: Mac builds of SeaMonkey 1.5a now working. → Mac builds of SeaMonkey 1.5a not working (almost empty?).

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 328854 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.