The Group bar Labels have the wrong background

NEW
Unassigned

Status

()

Firefox
Preferences
--
minor
12 years ago
2 years ago

People

(Reporter: u49640, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Goto Tools/options/Advanced/Security (or General)

The Labels in the Group Boxes have a white Background. (see screenshot)

They should have the correct background color

btw: Using Win XP Pro SP2, the olive-color scheme (havent tried with the other schemes)

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 221209 [details]
The wrong color

Screenshot

btw: ClearType is enabled (dont know if this matters)
(Reporter)

Comment 2

12 years ago
Created attachment 221211 [details]
How Group Panels should look like

i've just seen this bug in other Group Panels (from Extensions) as well.

and btw: the Text Color is wrong too (FF doesnt use the user preference for this Text)

See Attached Screenshot from Windows Preferences how Group Panels should look like. 
There is a User Setting for the Group Panel Text Color, that FF should respect.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 4

11 years ago
yes, the same thing with Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Updated

11 years ago
Whiteboard: CLOSEME 06/27
Version: 1.5.0.x Branch → 2.0 Branch
(Reporter)

Comment 5

11 years ago
and the same thing with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5) Gecko/20070606 GranParadiso/3.0a5

Updated

11 years ago
Version: 2.0 Branch → Trunk

Comment 6

11 years ago
can reproduce:
Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071302 Minefield/3.0a7pre
Status: UNCONFIRMED → NEW
Component: General → Preferences
Ever confirmed: true
QA Contact: general → preferences
(Reporter)

Comment 7

11 years ago
btw: same thing with thunderbird, so maybe its some core bug?

Updated

11 years ago
Severity: trivial → minor

Updated

11 years ago
Assignee: nobody → jdaggett

Updated

2 years ago
Assignee: jd.bugzilla → nobody
You need to log in before you can comment on or make changes to this bug.