scroll position state not saved

VERIFIED DUPLICATE of bug 16806

Status

enhancement
P3
normal
VERIFIED DUPLICATE of bug 16806
20 years ago
15 years ago

People

(Reporter: jmd, Assigned: cbegle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Position on a page is not saved, when going back to it via back the button.

This is Bad.

On very long pages, this is Very Bad.
This is a duplicate of bug 16806


*** This bug has been marked as a duplicate of 16806 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dupe of scrolilng position history bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.