Resize widget after fullscreen toggling

VERIFIED DUPLICATE of bug 251599

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 251599
12 years ago
10 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060507 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060507 Minefield/3.0a1

If one goes to Full Screen, and then retuns from it, the resize widget appears at the bottom right corner of the window, when it shouldn't.

Reproducible: Always

Steps to Reproduce:
1. Go to Full Screen mode
2. Return from it

Actual Results:  
See the resize widget at the bottom right corner of the window.

Expected Results:  
The widget shouldn't been there.
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 1

12 years ago
Also affects 1.5.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 251599 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.