Mozilla eats a lot of memory.

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
12 years ago
9 years ago

People

(Reporter: Jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-06-26)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; nl; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

More than 90Mb after some minutes. This slows down my system considerably. This happened after the latest update. Mozilla starts at about 60Mb and keeps on growing even when doing nothing.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla. With Google toolbar.
2.Start Windows taskmanager.
3.Look.

Actual Results:  
System slows down due to huge memory usage of Mozilla.

Expected Results:  
Behave properly. Like Internet Explorer for instance.

My PC has 196Mb memory and a P III processor. Which was always adequate for using Mozilla.
Try new profile with no extensions. See: http://plugindoc.mozdev.org/faqs/memusage.html
Could you provide detailed steps to reproduce? We really can't do much with this report. Did you try save mode (http://kb.mozillazine.org/safe_mode)?

On the other hand, I can *easily* push Firefox' memory consumption to 90 MBytes. Please see bug #368971 for instructions how to do it. Did *you* install an additional dictionary?

Comment 3

9 years ago
do you still see problem if you use current beta, latest version of all plugins (for example flash v10 - check using about:plugins), java (1.6_0_13), etc
started in safe mode
 https://support.mozilla.com/en-US/kb/Safe+Mode
- latest beta
 http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: closeme 2009-06-26
No reply, INCOMPLETE. Please report back with the above steps.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

9 years ago
Antique problem, please close.
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.