When selecting a link in an email, Firefox starts up as if it is a new install.

RESOLVED INCOMPLETE

Status

()

Toolkit
Startup and Profile System
RESOLVED INCOMPLETE
12 years ago
10 years ago

People

(Reporter: Harry Perry Stephens Jr, Unassigned)

Tracking

1.8.0 Branch
x86
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

This started when version 1.5.0.3 was installed. Firefox has been set as the default web browser. When starting firefox using a link, Firefox starts as if no extensions or themes are installed. The program also starts with the default settings.

Reproducible: Always

Steps to Reproduce:
1. Click on any link in an email or a link on the desktop and the webpage comes up with no features and the default theme.
2. Close firefox and reopen firefox, the extensions, themes & settings are loaded.
3. I can then reclick on the link to bring up the webpage.

Actual Results:  
Make sure firefox is not running at all, make it the default browser and start a weblink from the desktop (EX>www.toshiba.com).

Expected Results:  
The website opens in a new browser as if the updated program is installed in another folder.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
No response from reporter re: comment 1 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.