Closed Bug 337265 Opened 16 years ago Closed 15 years ago

crashed after a few minutes of playing games on yahoo games

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 275783

People

(Reporter: poopye, Unassigned)

References

()

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

after it crashes, my comp freezes and closes all my modzilla windows. 

Reproducible: Always

Actual Results:  
log onto yahoo games, play yahoo pool, open a few rooms to play pool, and it freezes  and closes after about 20 mins of play
Please install Talkback and get a Talkback ID for the crash. http://kb.mozillazine.org/Talkback 
Severity: major → critical
Component: JavaScript Console → General
Keywords: crash
QA Contact: javascript.console → general

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.