my bookmarks toolbar becomes empty and my links disappear whenever I reboot my computer

RESOLVED DUPLICATE of bug 249150

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 249150
12 years ago
12 years ago

People

(Reporter: Elizabeth Motich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

This is getting annoying! Every time, or every other time I reboot, my bookmarks toolbar folder becomes empty and all my bookmarked links disappear completely. I think it may be virus related as I was told to "update firefox by clicking this window" which I have been told is not a way firefox updates.

Reproducible: Sometimes

Steps to Reproduce:
1.Shut down the computer
2.?
3.?

Actual Results:  
Bookmarks toolbar is completely empty. Must reset all my links.

Expected Results:  
Kept my links.

I am using the default theme.
You should see this:
http://img468.imageshack.us/img468/3017/update3yi.png

http://kb.mozillazine.org/Lost_bookmarks
http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 249150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.