All users were logged out of Bugzilla on October 13th, 2018

Remember activated/focused link

RESOLVED DUPLICATE of bug 36539

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 36539
13 years ago
10 years ago

People

(Reporter: OlafvdSpek, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Firefox remembers the activated/focused link in the history up to a certain depth. Could this depth be extended to infinity?

I know Firefox remembers 'much more' up to that depth, but I'd be nice if that limit could be removed for the focused link (for keyboard navigation).

Reproducible: Always

Comment 1

13 years ago
I don't understand. Can you elaborate?
(Reporter)

Comment 2

13 years ago
If you click on a link and then do Go - Back, the link has the (tab) focus.
But that doesn't work after a certain history depth. Like if you go 20 pages forward and then 20 backward, it has forgotten the focus.

Updated

13 years ago
Component: History → History: Session
Product: Firefox → Core
Version: unspecified → 1.0 Branch

Comment 3

13 years ago
Sounds like bug 36539, which was partially fixed by bfcache. In fact, it is likely the bfcache limit that the reporter is encountering.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: history → docshell
You need to log in before you can comment on or make changes to this bug.