Closed Bug 337353 Opened 14 years ago Closed 14 years ago

[@ txNodeSet::ensureGrowSize - txNodeSet::append - txNodeSet::txNodeSet]

Categories

(Core :: XSLT, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED INVALID

People

(Reporter: timeless, Unassigned)

References

(Blocks 1 open bug, )

Details

(Keywords: coverity, crash)

Crash Data

i guess this specific constructor isn't used :)

FORWARD_NULL txNodeSet::txNodeSet(txNodeSet&, txResultRecycler *) [internal]
Variable "(this)->mStart" tracked as NULL was passed to a function that dereferences it.
(oldSize = mEnd - mStart) == 0, this is just invalid. Unless I miss something, but give a better description what you think the problem is, cryptic bug reports are a pain.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → INVALID
Crash Signature: [@ txNodeSet::ensureGrowSize - txNodeSet::append - txNodeSet::txNodeSet]
You need to log in before you can comment on or make changes to this bug.