Closed Bug 337505 Opened 14 years ago Closed 14 years ago

title attribut with a line-break shows black rectangle in the tooltip

Categories

(Firefox :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: gargo, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

First, before i say anything, i'll say that i'm from switzerland and my english isn't as good as it should be :)

The Problem:
If a title attribut in a html element has a line-break, the line-break is shown as a black rectangle.

I hope anybody can understand what i tryed to say.

Reproducible: Always

Steps to Reproduce:
1. Put the cursor over the html element with a title attribut with more than one line
2.
3.

Actual Results:  
One-Line tooltip with black rectangles

Expected Results:  
Multi-Line tooltip without black rectangles

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.