bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Listing of local panels appears blank

VERIFIED DUPLICATE of bug 33237

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 33237
19 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I see this on today's commercial builds on windows and linux.

1. Install and launch the browser
2. Click on "customize" button ib the Sidebar
3. As the Customize dialog opens up, observe that the listing of local panels in 
the left window appear blank and only an icon appears in front of the panels(no 
text)

Comment 1

19 years ago
still occurs in 4/10 commercial builds

Comment 2

19 years ago
marking this one as a duplicate

*** This bug has been marked as a duplicate of 33237 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.