will not accept correct password and returns to login screen asking for password

VERIFIED INVALID

Status

Camino Graveyard
General
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: julian, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.3) Gecko/20060427 Camino/1.0.1

my yahoo working fine on safari so passwords ok. cleared cache and cookies 3 times so not apparently that. Camino remembers login name, when password entered it is not accepted and browser returns to login/new account screen. This did not happen when Camino was originally installed and began to occur only 1 day ago. I don't know whether Yahoo changed anything. Complete cache and cookie clearing have no effect on this fault.

Reproducible: Always

Steps to Reproduce:
1.go to my yahoo and login
2.
3.

Actual Results:  
returns to login screen despite having correct passord and username (this is not yahoo since safari and firefox are fine).

Expected Results:  
should take me to my.yahoo page

my.yahoo is very popular, this renders Camino unusable for me and is effectively a crash.
*** Bug 337566 has been marked as a duplicate of this bug. ***
WFM.  Make sure you're not *blocking* any cookies from Yahoo, either.  (Exceptions List in the Privacy prefPane)

Or you might have a bad password saved in the Keychain for Camino; try re-entering the password in the Yahoo login box manually.
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> WFM.  Make sure you're not *blocking* any cookies from Yahoo, either. 
> (Exceptions List in the Privacy prefPane)
> 
> Or you might have a bad password saved in the Keychain for Camino; try
> re-entering the password in the Yahoo login box manually.
> 

thanks, this worked there was a blocked cookie in the exceptions list, thanks. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.