spell as you type does not work on indented text

RESOLVED DUPLICATE of bug 376881

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 376881
12 years ago
11 years ago

People

(Reporter: Simon Wall, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.8) Gecko/20050512 Firefox/1.0.4
Build Identifier: Mozilla Thunderbird- version 1.5.0.2 (20060427)

When composing e-mails in HTML spell checking works for normal text, but if you indendt then any indented text willnot get underlined.

Reproducible: Always

Steps to Reproduce:
1.compose an e-mail in HTML format
2.ensure that  'spell as you type' is active
3.add three sentences each with spelling mistakes in them.
4.indent one of the lines using the 'Indent Text (move right)' tooltip labelled button

Actual Results:  
indented line has spell as you type highlighting removed.

Expected Results:  
spell as you type highlighting should remain in place

I have seen this on this version running on Solaris & Windows XP

Comment 1

12 years ago
Reproduced with TB 3a1-0504, Win2K.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk
QA Contact: message-compose

Comment 2

11 years ago
this bug is older but bug 376881 is already in component spellcheck, so duping
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376881
You need to log in before you can comment on or make changes to this bug.