Cannot navigate to items within the toolbar w/ WE running

RESOLVED FIXED

Status

()

Firefox
Keyboard Navigation
--
critical
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Dan Kinnunen, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Env: FF2 Bon Echo nightly build 20060511, Window Eyes 5.5F

Problem: You cannot navigate to menu items to the right of View in the toolbar with Window Eyes running.
 

Steps to Recreate:

1. Press Alt-V to navigate to the "View" menu, press left arrow and all is fine, it will navigate you to "edit" and then "file".

2. Press the right arrow key and it will navigate you to "edit" and then "View"
   just fine. You will noticed that it will not let you navigate to any of the items 
   such as "bookmarks", "tools" or "help".

  Note: If you turn off Window Eyes the navigation works fine.

Expected behavior: 
    Should be able to navigate to the menus in the toolbar with Window Eyes 
    running.
Confirmed on Windows XP, FF 2.0a2, Window Eyes 5.5 (not sure which sub-version).

After going back and forth through the menus several times, Firefox locked up and I had to kill it in Task Manager, possibly manifesting bug 337737.

Updated

12 years ago
Blocks: 333488
Keywords: access

Comment 2

12 years ago
I believe this is fixed from bug 339237
Severity: major → critical
Depends on: 339237
Version: Trunk → unspecified

Comment 3

12 years ago
This was fixed on trunk  from bug 339237.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 4

12 years ago
*** Bug 328270 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.