Status

()

Firefox
General
--
major
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: jason, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.13) Gecko/20060414
Build Identifier: 

i can not use webmail with firefox. i goto sign in and it don't go to webmail sign in page. i use the link on my home page. on ie and mozilla it works fine. i have had this problem every since firefox 3. something was out. can you please fix this . this is the only problem i have with firefox everything else works fine so far.

Reproducible: Always

Steps to Reproduce:
1.click link on home page
2.
3.

Actual Results:  
i have earthlink high speed internet. and on our home page we have all kinds of links for our internet. like any other ip i am sure. well i click on the link called webmail and i get nothing. onetime i got a error but i can't remember what it was. but i am sure it was a javascript error or java error. because java sucks. i don't know why everyone uses it.

Expected Results:  
nothing

went to my webmail so i can read my email's.

Comment 1

12 years ago
What webmail ? The one at https://webmail.pas.earthlink.net/wam/login.jsp? ? What is the error that you see ?

Comment 2

11 years ago
No response from reporter -> INVALID

Jason, if you are able to provide more details on how to reproduce this bug, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.