my own sent mails are treated as phishing attacks in my "sent"-folder

RESOLVED DUPLICATE of bug 305089

Status

--
minor
RESOLVED DUPLICATE of bug 305089
12 years ago
12 years ago

People

(Reporter: bugzillaspambox, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

The phishing detection function also detects mails to be possibly a password phishing attack that I have send and are in my "sent" folder!

Who is thunderbird warning? Me? Do I need to be warned about my own mails that I sent to someone else? I don't sent such stupid mails to someone else. Thunderbird should recognize, that my own mails, that I have created and I have sent to someone else are not a phishing attack. The filter could learn from that!

Reproducible: Didn't try

Steps to Reproduce:
I am not sure how thunderbird decides if a mail is a phishing attack and when not.

*** This bug has been marked as a duplicate of 305089 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.