Unable to add a second bookmark toolbar for quick links

RESOLVED DUPLICATE of bug 184504

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 184504
12 years ago
12 years ago

People

(Reporter: marcboylong69, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

I tried adding a second bookmark toolbar below the first one and i was able to get the bar by going to View, Toolbars, Customize and add a toolbar. But now i would like to add quick links to it. When i go in the manage bookmarks, the toolbar i was able to add doesn't show up. Can you please fix this because the amount of links i use regulary are more then can be shown even with the rename of em. Thank you. 

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 184504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
Workaround:
Add folders under the Bookmark Toolbar Folder and sort your links into them.
Requires two clicks but it works.
You need to log in before you can comment on or make changes to this bug.