each time i exit the internet all my favorite urls poof away-have to retype all of them again each time i enter internet.

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: powers312, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

all my favorite urls disappear every time i turn off internet.  when i go in internet, i have to retype all the urls.

Reproducible: Always

Steps to Reproduce:
1.when i exit the internet, all my favorite urls disappear
2.i have to retype each url
3.the urls stay on as long as i am on internet

Actual Results:  
i do not know how to fix it.

Expected Results:  
i expect all the urls to stay put even after i exit the internet and still be there when i enter internet.

i am not sure how to report it effectively.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch

Comment 2

11 years ago
Can't reproduce the bug on 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/20070702 Minefield/3.0a7pre

So,close it as WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.