search folder ignores encrypted email

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Campbell Barton, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.3) Gecko/20060504 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.3) Gecko/20060504 Firefox/1.5.0.3

when doing "Search Folder"
any encrypted email is not found in the search.

Reproducible: Always

Steps to Reproduce:
1. Have ancrypted email (with a varisign signiture) - encrepted email works fine for me.
2. Open the search folder
3. Search for 3 words in the body of the encrypted email

Actual Results:  
Encrypted email is not found (Normal text or html email is found)

Expected Results:  
Encrypted email should show up in the results

Im using a varisign encryption key.
if anyones interested in a code bounty for fixing this bug, contact me.
(Reporter)

Comment 1

12 years ago
Sorry, fixed in a nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 2

12 years ago
*** Bug 337666 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

12 years ago
Checked a recent build and its broken.
sorry for the confusion
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

10 years ago
WFM per reporter.
(please close your bugs when they are gone)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago10 years ago
Component: General → Mail Window Front End
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.