If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

table width is effected by long values in hidden input form fields

VERIFIED DUPLICATE of bug 28928

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 28928
18 years ago
17 years ago

People

(Reporter: Ben White, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
We use hidden input fields in out login form.  The values we use are pretty
long.  The form is in a table on the top of the page.  The table is expanded by
the length of the input value, even though the field is hidden.  This breaks the
width of the page.

Hidden form fields shouldn't cause the display of the page to be altered at all.

The problem happens on M14 for linux.

For more information, e-mail me at: bwhite@linkdead.com
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 28928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.