downloading of filenames incomplete

RESOLVED DUPLICATE of bug 221028

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 221028
12 years ago
10 years ago

People

(Reporter: adrasalam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

When downloading any office document or pictures from email (contacts system)on firefox only the first word of the filename appears as the name of the document.eg. a document attachment titled 'Smith John 120506.doc' downloads as 'Smith.doc' This has recently started happening over the last few weeks and used to work well earlier. The same email opened on IE seems to save without any problems

Reproducible: Always

Comment 1

12 years ago
Sounds like bug 221028.
Indeed.

*** This bug has been marked as a duplicate of 221028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.