Firefox crashes opening images

RESOLVED DUPLICATE of bug 334080

Status

()

--
critical
RESOLVED DUPLICATE of bug 334080
13 years ago
13 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3

Firefox crashes on these pages:

http://www.gabriel-zahn.de/?page_id=34&file=f2/

This is an image gallery. You see a number of thumbnails.


Reproducible: Always

Steps to Reproduce:
1. Click on thumbnail.
2. Image is displayed in small size.
3. Click on small sized image.
4. New window with full sized image opens.
5. Firefox crashes.

Actual Results:  
Firefox crashes

Expected Results:  
The image should be displayed in a new window.


Step 3/4 involves Javascript: The new window is opened using the following URL:

javascript:void(window.open('http://www.gabriel-zahn.de/galleries/f2/IMAG0286Large.JPG','','resizable=no,location=no,menubar=no,scrollbars=no,status=no,toolbar=no,fullscreen=no,dependent=yes,width=1024,height=768,left=50,top=50'))

But Firefox also crashed when I extracted the image URL and opened the image directly.

Comment 1

13 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

13 years ago
Hello Adam Guthrie,

as mentioned on http://kb.mozillazine.org/Talkback, I reinstalled Firefox to install Talkback.

I sent three reports through Talkback window, but I did not get a talkback ID.  I even clicked "send automatically", but this only prevents the Talkback window from asking me whether I want to send or not (and sends automatically). 

How do I access the Talkback UI? And how do I get a Talkback ID. Sorry, but http://kb.mozillazine.org/Talkback wasn't of any help to this regard.

Cheers
Daniel Kabs
Germany
 
(Reporter)

Comment 3

13 years ago
OK, I got it. 

TB18653873H
TB18653841Z
TB18653552H
TB18653412Z

I had a hard time finding the Talkback window. I didn't know that it's a separate program. I searched for the Talkback UI inside the Firefox menus. Nevermind, I updated http://kb.mozillazine.org/Talkback and I hope it's now clearer for the untrained.

Comment 4

13 years ago
This is already fixed in the upcoming 1.5.0.4

*** This bug has been marked as a duplicate of 334080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.