cannot type Japanese in any fields

RESOLVED DUPLICATE of bug 337740

Status

()

RESOLVED DUPLICATE of bug 337740
13 years ago
13 years ago

People

(Reporter: satoru, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060512 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060512 Minefield/3.0a1

It's not possible to type Japanese characters on a form. You can only type in roomaji.

Reproducible: Always

Comment 1

13 years ago
looks dup of bug337740.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 337740 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.